Bug 45627 - cvs-1.11.1p1-1 contains /usr/share/info/dir
Summary: cvs-1.11.1p1-1 contains /usr/share/info/dir
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: cvs   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 45665 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-24 03:31 UTC by Jonathan Kamens
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-24 03:31:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-06-24 03:31:25 UTC
The cvs-1.11.1p1-1 package just released into Rawhide has the file
/usr/share/info/dir in it, which conflicts with the "info" package.  Of
course, it shouldn't have this file -- it should use install-info to add
entries to the existing dir file.

Comment 1 Pekka Savola 2001-07-07 19:58:43 UTC
This has been fixed in cvs-1.11p1-2.

Comment 2 Pekka Savola 2001-07-22 19:44:38 UTC
*** Bug 45665 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.