Bug 456428 - Incorrect bugzilla mail headers
Incorrect bugzilla mail headers
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
2.18
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-23 10:37 EDT by Josh Bressers
Modified: 2013-06-23 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-29 11:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Bressers 2008-07-23 10:37:34 EDT
When I receive email notifications from bugzilla, the X-Bugzilla-Comment header
is either Public or Private, but there is really a third state, which is when
the comment is empty.  When there is no comment, it seems to be marked as Public.

I would love to be able to filter my incoming and throw out things that are say
only a change to the CC field when no comment is added.
Comment 1 David Lawrence 2008-07-29 11:39:32 EDT
This will be fixed in the next release. It has been tested internally but it
cannot be tested yet on partner-bugzilla as email is disabled of course. Please
reopen this post-migration of you do not see the header properly.

Note You need to log in before you can comment on or make changes to this bug.