Bug 45648 - missing buildreq in spec
missing buildreq in spec
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnorpm (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-24 11:54 EDT by Ronny Buchmann
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-03 15:56:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Buchmann 2001-06-24 11:54:34 EDT
Description of Problem: building of gnorpm needs db3-devel package


How Reproducible: always 

Steps to Reproduce:
rpm --rebuild gnorpm-0.96...

Actual Results:
configure stops after testing for rpm
config.log shows that ld complains about -ldb

Additional Information:
after installing db3-devel it's working
Comment 1 Alexander Larsson 2001-07-03 15:56:08 EDT
The db3-devel buildreq was apparantly removed from the specfile, because
sometimes libdb can be in glibc.
Comment 2 Alexander Larsson 2001-07-12 14:24:50 EDT
The latest version of the package BuildRequires /usr/lib/libdb1.a, that should
work. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.