Bug 45648 - missing buildreq in spec
Summary: missing buildreq in spec
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnorpm
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-24 15:54 UTC by Ronny Buchmann
Modified: 2007-04-18 16:33 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-03 19:56:12 UTC


Attachments (Terms of Use)

Description Ronny Buchmann 2001-06-24 15:54:34 UTC
Description of Problem: building of gnorpm needs db3-devel package


How Reproducible: always 

Steps to Reproduce:
rpm --rebuild gnorpm-0.96...

Actual Results:
configure stops after testing for rpm
config.log shows that ld complains about -ldb

Additional Information:
after installing db3-devel it's working

Comment 1 Alexander Larsson 2001-07-03 19:56:08 UTC
The db3-devel buildreq was apparantly removed from the specfile, because
sometimes libdb can be in glibc.


Comment 2 Alexander Larsson 2001-07-12 18:24:50 UTC
The latest version of the package BuildRequires /usr/lib/libdb1.a, that should
work. Closing this bug.



Note You need to log in before you can comment on or make changes to this bug.