Bug 456540 - Non-root yum message clarification
Non-root yum message clarification
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.2
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Pradeep Kilambi
Jan Hutař
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-24 10:25 EDT by Martin Poole
Modified: 2010-10-22 23:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:55:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-07-24 10:41:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 wdc 2008-08-06 18:37:31 EDT
The discussion of Bugzilla 448955 got to the point where I was told to open a bug against yum-rhn-plugin.  But it seems this bug is already now open.  I can't see any information about what wording change is being considered.  From where I sit the situation is:

An attempt was made to remedy this issue with an update made for RHEL 5.2, but the  new wording was never sanity checked.  There persists an error message string:

"RHN support will be disabled."

which could be easily mis-interpreted as an indication that the person running yum somehow broke RHN support.

My recommendation is that the string simply be deleted.  The new diagnostics added in RHEL 5.2 should be sufficient without this string.

Such a change seems like a few minutes work.  If we agree this is the right way forward we can get this silly issue out of our lives forever, and bugzilla 448955 can be closed because this is the remaining open issue from that bug.
Comment 10 errata-xmlrpc 2009-01-20 16:55:17 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0195.html

Note You need to log in before you can comment on or make changes to this bug.