Bug 456567 - firefox rpmbuid fails on i386
firefox rpmbuid fails on i386
Status: CLOSED DUPLICATE of bug 456564
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-24 14:09 EDT by Cameron Meadors
Modified: 2010-03-17 03:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 03:42:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Meadors 2008-07-24 14:09:40 EDT
c++ -o nsHTMLAreaElement.o -c -fvisibility=hidden -DMOZILLA_INTERNAL_API
-D_IMPL_NS_COM -DEXPORT_XPT_API -DEXPORT_XPTC_API -D_IMPL_NS_COM_OBSOLETE
-D_IMPL_NS_GFX -D_IMPL_NS_WIDGET -DIMPL_XREAPI -DIMPL_NS_NET -DIMPL_THEBES 
-DZLIB_INTERNAL -DOSTYPE=\"Linux2.6.9-67.0.20\" -DOSARCH=Linux -D_IMPL_NS_LAYOUT
 -I. -I. -I../../../../dist/include/xpcom -I../../../../dist/include/string
-I../../../../dist/include/gfx -I../../../../dist/include/thebes
-I../../../../dist/include/layout -I../../../../dist/include/widget
-I../../../../dist/include/dom -I../../../../dist/include/js
-I../../../../dist/include/locale -I../../../../dist/include/unicharutil
-I../../../../dist/include/webshell -I../../../../dist/include/uriloader
-I../../../../dist/include/htmlparser -I../../../../dist/include/necko
-I../../../../dist/include/view -I../../../../dist/include/pref
-I../../../../dist/include/docshell -I../../../../dist/include/xpconnect
-I../../../../dist/include/xuldoc -I../../../../dist/include/caps
-I../../../../dist/include/editor -I../../../../dist/include/imglib2
-I../../../../dist/include/mimetype -I../../../../dist/include/exthandler
-I../../../../dist/include/chardet -I../../../../dist/include/uconv
-I../../../../dist/include/intl -I../../../../dist/include/plugin
-I../../../../dist/include   -I../../../../dist/include/content
-I/usr/include/nspr4     -I../../../../dist/sdk/include -I./../../../base/src
-I./../../../events/src -I./../../../xbl/src -I./../../../../layout/style -I. 
-I/usr/X11R6/include   -fPIC  -I/usr/X11R6/include -fno-rtti -fno-exceptions
-Wall -Wconversion -Wpointer-arith -Woverloaded-virtual -Wsynth
-Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wcast-align -Wno-long-long
-pedantic -fno-strict-aliasing -fshort-wchar -pthread -pipe  -DNDEBUG -DTRIMMED
-O2 -g -pipe -m32 -march=i386 -mtune=pentium4  -I/usr/X11R6/include
-DMOZILLA_CLIENT -include ../../../../mozilla-config.h
-Wp,-MD,.deps/nsHTMLAreaElement.pp nsHTMLAreaElement.cpp
./../../../base/src/nsGenericElement.h:414: warning: `virtual const
nsTextFragment* nsGenericElement::GetText()' was hidden
nsHTMLAnchorElement.cpp:94: warning:   by `virtual nsresult
nsHTMLAnchorElement::GetText(nsAString_internal&)'
gmake[7]: *** [nsHTMLBRElement.o] Segmentation fault
gmake[7]: *** Waiting for unfinished jobs....
nsGenericHTMLElement.cpp: In member function `virtual nsresult
nsGenericHTMLElement::SetAttr(PRInt32, nsIAtom*, nsIAtom*, const
nsAString_internal&, PRBool)':
nsGenericHTMLElement.cpp:1398: warning: 'change' might be used uninitialized in
this function
gmake[7]: Leaving directory
`/usr/src/redhat/BUILD/firefox-3.0.1/mozilla/content/html/content/src'
gmake[6]: *** [libs] Error 2
gmake[6]: Leaving directory
`/usr/src/redhat/BUILD/firefox-3.0.1/mozilla/content/html/content'
gmake[5]: *** [libs] Error 2
gmake[5]: Leaving directory
`/usr/src/redhat/BUILD/firefox-3.0.1/mozilla/content/html'
gmake[4]: *** [libs] Error 2
gmake[4]: Leaving directory `/usr/src/redhat/BUILD/firefox-3.0.1/mozilla/content'
gmake[3]: *** [libs_tier_gecko] Error 2
gmake[3]: Leaving directory `/usr/src/redhat/BUILD/firefox-3.0.1/mozilla'
gmake[2]: *** [tier_gecko] Error 2
gmake[2]: Leaving directory `/usr/src/redhat/BUILD/firefox-3.0.1/mozilla'
gmake[1]: *** [default] Error 2
gmake[1]: Leaving directory `/usr/src/redhat/BUILD/firefox-3.0.1/mozilla'
make: *** [build] Error 2
Comment 1 Martin Stransky 2010-03-17 03:42:14 EDT

*** This bug has been marked as a duplicate of bug 456564 ***

Note You need to log in before you can comment on or make changes to this bug.