Bug 456629 - cdrskin: "patient since x seconds"
cdrskin: "patient since x seconds"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libburn (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-24 23:32 EDT by Jens Petersen
Modified: 2013-01-09 20:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 21:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cdrskin-patient-since.patch (587 bytes, patch)
2008-07-24 23:35 EDT, Jens Petersen
no flags Details | Diff

  None (edit)
Description Jens Petersen 2008-07-24 23:32:50 EDT
Description of problem:
cdrskin outputs "thank you for being patient since X seconds" which is not
correct English.
It should say "thank you for being patient for X seconds".

Steps to Reproduce:
1. sudo cdrskin -v blank=fast dev=/dev/cdrw -eject boot.iso
  
Actual results:
1. cdrskin: thank you for being patient since %.f seconds                   

Expected results:
1. cdrskin: thank you for being patient for %.f seconds
Comment 1 Jens Petersen 2008-07-24 23:35:02 EDT
Created attachment 312614 [details]
cdrskin-patient-since.patch
Comment 2 Jens Petersen 2008-09-15 19:47:21 EDT
ping :)

Would you like me to submit the patch upstream?
Comment 3 Denis Leroy 2008-09-15 19:56:49 EDT
Sorry. If you have time, yes plesae.
Comment 4 Jens Petersen 2008-09-15 21:12:10 EDT
http://libburnia-project.org/ticket/141
Comment 5 Jens Petersen 2008-09-16 21:37:39 EDT
It is now in trunk
http://libburnia-project.org/changeset/2052/libburn/trunk/cdrskin

Note You need to log in before you can comment on or make changes to this bug.