Bug 45665 - Conflict with info package
Conflict with info package
Status: CLOSED DUPLICATE of bug 45627
Product: Red Hat Raw Hide
Classification: Retired
Component: cvs (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-06-24 12:37 EDT by Bernhard Rosenkraenzer
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-24 12:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2001-06-24 12:37:16 EDT
Description of Problem: cvs-1.11.1p1-1.*.rpm conflicts with info because
it contains /usr/share/info/dir

How Reproducible: 100%

Steps to Reproduce:
1. Install cvs-1.11.1p1-1.*.rpm on any system that has info

Actual Results: Fails because of conflict

Expected Results: Installs

Additional Information:
Comment 1 Pekka Savola 2001-07-22 15:44:42 EDT

*** This bug has been marked as a duplicate of 45627 ***

Note You need to log in before you can comment on or make changes to this bug.