Bug 456650 - need accessibility label for text entries in AddNewRepository dialog
need accessibility label for text entries in AddNewRepository dialog
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: James Antill
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 06:13 EDT by Vladimir Benes
Modified: 2013-01-10 05:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 03:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch of glade file RepositoryManager.glade (814 bytes, patch)
2008-07-25 06:13 EDT, Vladimir Benes
no flags Details | Diff

  None (edit)
Description Vladimir Benes 2008-07-25 06:13:56 EDT
Description of problem:
cant access text entries in AddNewRepository dialog because they have no label.. 

Version-Release number of selected component (if applicable):
pirut-1.3.28-13.el5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
patch posted
Comment 1 Vladimir Benes 2008-07-25 06:13:56 EDT
Created attachment 312637 [details]
patch of glade file RepositoryManager.glade
Comment 2 Vladimir Benes 2008-07-29 05:17:11 EDT
i can access the first two (they have got labeller) but the others have got
toggle buttons instead of labels and have no labeller set.. We cant do
regression dogtail test of GUI if this is not set (because we cannot add
repository via accessibility technology)
Comment 5 RHEL Product and Program Management 2012-10-10 07:53:56 EDT
Thank you for submitting this issue for consideration. Red Hat Enterprise Linux 5 has reached the end of Production 1 Phase of its Life Cycle.  Red Hat does not plan to incorporate the suggested capability in a future Red Hat Enterprise Linux 5 minor release. If you would like Red  Hat to re-consider this feature request and the requested functionality is not currently in Red Hat Enterprise Linux 6, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.