Bug 456705 - Update to a post-neolithic version of DBD::Pg
Update to a post-neolithic version of DBD::Pg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-DBD-Pg (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 14:07 EDT by David Fetter
Modified: 2008-12-05 10:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 10:00:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Fetter 2008-07-25 14:07:59 EDT
Description of problem:

Fedora version is 1.49, while CPAN is 2.8.7

Version-Release number of selected component (if applicable):

1.49

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2008-07-28 04:19:04 EDT
perl-DBD-Pg-2.8.7-1.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-07-30 16:06:58 EDT
perl-DBD-Pg-2.8.7-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-DBD-Pg'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6842
Comment 3 Fedora Update System 2008-08-07 19:49:46 EDT
perl-DBD-Pg-2.8.7-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Marcela Mašláňová 2008-08-25 09:26:27 EDT
*** Bug 459621 has been marked as a duplicate of this bug. ***
Comment 5 David Fetter 2008-10-31 10:38:44 EDT
Current is 2.11.2.  Please update :)
Comment 6 Marcela Mašláňová 2008-10-31 11:09:15 EDT
In F-10 will be 2.10.0. Be patient ;-) Maybe in updates.

Note You need to log in before you can comment on or make changes to this bug.