Bug 456720 - file-roller causes complaints about invalid MIME type and characters
file-roller causes complaints about invalid MIME type and characters
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 15:37 EDT by Michal Jaegermann
Modified: 2008-10-25 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 00:47:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-07-25 15:37:48 EDT
Description of problem:

The following shows up when running updates:

File '/usr/share/applications/gnome-file-roller.desktop' contains invalid MIME
type ' application/x-gtar' that contains invalid characters

That is really an output from
'/usr/bin/update-desktop-database /usr/share/applications'
which can be found at least in anaconda package scripts.
Is this really caused by a spurious blank in the "MimeType" string?

Version-Release number of selected component (if applicable):
file-roller-2.23.4-1.fc10.x86_64

How reproducible:
always with a quoted command
Comment 1 Matthias Clasen 2008-10-25 00:47:58 EDT
Seems fixed by now.

Note You need to log in before you can comment on or make changes to this bug.