Bug 456787 - compatibility issue rhythmbox and nspluginwrapper
compatibility issue rhythmbox and nspluginwrapper
Status: CLOSED DUPLICATE of bug 443144
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-26 23:40 EDT by Craig White
Modified: 2008-07-27 16:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-27 16:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig White 2008-07-26 23:40:55 EDT
Description of problem:

Fairly simple actually...after updating rhythmbox today...
(from /var/log/yum.log)
Jul 26 10:20:23 Updated: rhythmbox-0.11.6-2.fc9.i386

I launched Firefox and found flash not working. So I invoked...

# mozilla-plugin-config -i
*** NSPlugin Viewer  *** ERROR:
/usr/lib/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined
symbol: __gxx_personality_v0

# rpm -q --whatprovides \
 /usr/lib/mozilla/plugins/librhythmbox-itms-detection-plugin.so
rhythmbox-0.11.6-2.fc9.i386

# mv /usr/lib/mozilla/plugins/librhythmbox-itms-detection-plugin.so \
 /tmp
# mozilla-plugin-config -i
#


Version-Release number of selected component (if applicable):

rhythmbox-0.11.6-2.fc9.i386

How reproducible:

I assume it would be simple to reproduce...just run 
'mozilla-plugin-config -i'

Steps to Reproduce:

  See above
  
Actual results:

  See above

Expected results:

  See above (after I moved the rhythmbox plugin)

Additional info:
Comment 1 Bastien Nocera 2008-07-27 16:16:22 EDT

*** This bug has been marked as a duplicate of 443144 ***

Note You need to log in before you can comment on or make changes to this bug.