Bug 456806 - TB76714bb2 config.py:80:__set__:ValueError: Error parsing 'file:///media/"Fedora 8 i386 DVD"/repodata/repomd.xml': URL must be http, ftp, file or https not ""
TB76714bb2 config.py:80:__set__:ValueError: Error parsing 'file:///media/"Fed...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-27 10:35 EDT by pavan
Modified: 2014-01-21 18:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 15:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
software crash report (1.66 KB, text/plain)
2008-07-27 10:37 EDT, pavan
no flags Details

  None (edit)
Description pavan 2008-07-27 10:35:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.8 (like Gecko)

Description of problem:
the program will not work

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.press edit in software updater 'cause it was not recognizing the 
response.xml'
2.entering file:///media/"Fedora 8 i386 DVD"/repodata/repomd.xml in the edit 
phase
3. 

Actual Results:
after the above two steps were performed the "software updater" threw up 
exceptions which is being attached with this report 

Expected Results:
the software updater should have shown the update list and download the 
updates

Additional info:
Comment 1 pavan 2008-07-27 10:37:09 EDT
Created attachment 312732 [details]
software crash report
Comment 2 James Antill 2008-08-07 15:34:29 EDT
 The problem is that the URL you are using is:

file:///media/"Fedora 8 i386 DVD"/repodata/repomd.xml

...this is not a valid URL.

Note You need to log in before you can comment on or make changes to this bug.