Bug 456814 - libwvstreams doesn't build from SRPM
libwvstreams doesn't build from SRPM
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libwvstreams (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
BaseOS QE - Apps
:
: 496997 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-27 12:09 EDT by Vic
Modified: 2013-04-12 15:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-22 17:14:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vic 2008-07-27 12:09:05 EDT
Description of problem:
Rebuilding the libwvstreams SRPM fails.


Version-Release number of selected component (if applicable):
4.2.2-2.1


How reproducible:
Every time.


Steps to Reproduce:
1. Rebuild the SRPM with a recent compiler (e.g.4.1.2-42.el5 or the current one)
2. Watch it fail
3.
  
Actual results:
Build fails


Expected results:
libwvstreams RPM produced


Additional info:
There is a discussion of this problem (including a patch) on the CentOS forum at
http://bugs.centos.org/view.php?id=1986 . Should this not be corrected?
Comment 1 Ondrej Vasik 2009-04-23 02:58:13 EDT
*** Bug 496997 has been marked as a duplicate of this bug. ***
Comment 2 Ondrej Vasik 2009-04-23 02:59:51 EDT
Thanks for report, however smaller patch is sufficient - see 
https://bugzilla.redhat.com/show_bug.cgi?id=224168 for patch. 

Once the update for libwvstreams will be approved and scheduled for RHEL-5, it
will get fixed, it's easy... however there are so many components in RHEL - so
the chance it will get fix in RHEL-5 soon is not very high. It could be
increased via product support for RHEL - bugzilla is not product support - it's
just bug reporting tool.
Comment 3 RHEL Product and Program Management 2009-11-06 13:44:13 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 Ondrej Vasik 2011-06-22 17:14:39 EDT
I'm going to close this bugzilla wontfix. It's quite late in RHEL-5 release
cycle and probability of libwvstreams update is very low to zero. Issue build fails should be fixed in RHEL-6.

Note You need to log in before you can comment on or make changes to this bug.