Bug 456815 - Languagepacks don't change content locale
Languagepacks don't change content locale
Status: CLOSED DUPLICATE of bug 445304
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-27 12:23 EDT by Heiko Adams
Modified: 2008-07-28 01:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-28 01:45:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2008-07-27 12:23:45 EDT
Description of problem:
RH's firefox provides several languagepack to modify the user interface locale
but these language packs don't change the content locale.

Version-Release number of selected component (if applicable):
firefox-3.0.1-1.el5.centos

How reproducible:
allways

Steps to Reproduce:
1. Install firefox on a non english system
2. Start firefox
3. Open the about widow
  
Actual results:
Useragent string is "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1)
Gecko/2008071616 CentOS/3.0.1-1.el5.centos Firefox/3.0.1"

Expected results:
Useragent string should be like "Mozilla/5.0 (X11; U; Linux i686; de;
rv:1.9.0.1) Gecko/2008071616 CentOS/3.0.1-1.el5.centos Firefox/3.0.1"

Additional info:
Comment 1 Martin Stransky 2008-07-28 01:45:38 EDT

*** This bug has been marked as a duplicate of 445304 ***

Note You need to log in before you can comment on or make changes to this bug.