Bug 456821 - RfE: New release 1.5.1 is available
RfE: New release 1.5.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-27 15:19 EDT by Jochen Schmitt
Modified: 2008-09-30 09:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 09:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2008-07-27 15:19:58 EDT
It may be nice, if you can build subversersion 1.5.1 for rawhide, because this
release is available from upstream and may fix a issue caussssed in
subcommander-2.0.0b3.

But don't make a update request for F-9 !!!.
Comment 1 Kenneth Porter 2008-07-30 19:46:23 EDT
It's there now.
Comment 2 Joe Orton 2008-09-30 09:21:53 EDT
1.5.2 is built for dist-f10 now.

Note You need to log in before you can comment on or make changes to this bug.