Bug 456859 - Selinux Problem with Smartd Service using /dev/twa0
Selinux Problem with Smartd Service using /dev/twa0
Status: CLOSED DUPLICATE of bug 456471
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-28 04:23 EDT by Nino Sidoti
Modified: 2008-07-28 14:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-28 14:46:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from Selinux with reagrds to Smartd (2.99 KB, text/plain)
2008-07-28 04:23 EDT, Nino Sidoti
no flags Details

  None (edit)
Description Nino Sidoti 2008-07-28 04:23:43 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

I am using a 3ware Raid Card Model 9650Se-2LP and using standard RHEL 5 driver.
I have not added any third party drivers.


Steps to Reproduce:
1.service smartd restart
2.
3.
  
Actual results:

See Attached File


Expected results:


Additional info:
Comment 1 Nino Sidoti 2008-07-28 04:23:43 EDT
Created attachment 312756 [details]
Output from Selinux with reagrds to Smartd
Comment 2 Daniel Walsh 2008-07-28 14:46:37 EDT

*** This bug has been marked as a duplicate of 456471 ***

Note You need to log in before you can comment on or make changes to this bug.