Bug 456907 - cxgb3-firmware - binary files needed to support Chelsio 10GbE adapters
cxgb3-firmware - binary files needed to support Chelsio 10GbE adapters
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: Package Review (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: nobody nobody
:
Depends On:
Blocks: RHEL4.0-NEW 456910
  Show dependency treegraph
 
Reported: 2008-07-28 11:35 EDT by Andy Gospodarek
Modified: 2014-06-29 19:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 15:25:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Gospodarek 2008-07-28 11:35:02 EDT
Spec URL: http://people.redhat.com/agospoda/cxgb3-firmware/cxgb3-firmware.spec
SRPM URL:
http://people.redhat.com/agospoda/cxgb3-firmware/cxgb3-firmware-6.0.0-1.src.rpm
Description: This package contains the firmware and Protocol SRAM/EEPROM files
required by the cxgb3 driver for Linux. Usage and distribution of the
firmware is subject to the terms contained in: /lib/firmware/LICENSE-t3fw.
Please read it carefully.
Comment 1 Andy Gospodarek 2008-12-01 15:25:25 EST
This isn't needed anymore since we will ship the firmware embedded in the kernel in RHEL4 much like we plan to do in RHEL5.

Note You need to log in before you can comment on or make changes to this bug.