Bug 456921 - ext4dev has no policy entry to use xattrs in RHEL5
ext4dev has no policy entry to use xattrs in RHEL5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy-targeted (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Daniel Walsh
:
Depends On: 373931
Blocks: 447797
  Show dependency treegraph
 
Reported: 2008-07-28 12:42 EDT by Eric Sandeen
Modified: 2008-07-28 14:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: u2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-28 14:35:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2008-07-28 12:42:30 EDT
+++ This bug was initially created as a clone of Bug #373931 +++

(AFAIK RHEL5.3 still needs this for ext4 tech preview?)

Mounting ext4dev filesystems gets:

SELinux: initialized (dev sdb5, type ext4dev), not configured for labeling

Can we add both "ext4dev" and "ext4" (which will be the eventual name) to the
policy as "should use xattrs?"

Thanks,

-Eric

-- Additional comment from dwalsh@redhat.com on 2007-11-10 07:40 EST --
Fixed in selinux-policy-3.1.1-1.fc9
Comment 1 RHEL Product and Program Management 2008-07-28 12:51:44 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Eric Sandeen 2008-07-28 13:03:21 EDT
Oh, on the other hand it looks like policy-20061106.patch maybe already
addresses this?  If so please close but wanted to be sure all the ext4 support
was really properly in place, since I don't think we ever had an explicit bug
for it.

Thanks,
-Eric

Note You need to log in before you can comment on or make changes to this bug.