Bug 456962 - httrack-3.42-3 is available
httrack-3.42-3 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: httrack (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-28 18:11 EDT by FEver
Modified: 2008-09-09 17:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 17:30:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2008-07-28 18:11:20 EDT
httrack-3.42-3 is already available. Repo version is 3.42.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Debarshi Ray 2008-09-09 17:30:59 EDT
Since 3.42.93 (or 3.43 beta) has been released and it fixes the presence of generic macros in public headers, we will directly move to it and skip this release.

Note You need to log in before you can comment on or make changes to this bug.