Bug 456980 - OOo draw cannot open .xbm graphic file
OOo draw cannot open .xbm graphic file
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.2
i386 Linux
low Severity low
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-28 22:05 EDT by Yolkfull Chow
Modified: 2008-08-05 08:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-05 08:12:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-07-28 22:05:31 EDT
Description of problem:
Try to open .xbm graphic file with oodraw will launch OOo Writer to open it in
text mode. Meanwhile right-click the xbm file to open with OOo Draw will get the
same result.

Version-Release number of selected component (if applicable):
openoffice.org-draw-2.3.0-6.7.el5

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
OOo Draw cannot open xbm graphic file

Expected results:
It should open the graphic file as designed

Additional info:
I checked this on my desktop which is
f9,openoffice.org-draw-2.4.1-17.4.fc9.i386, it works fine.
Comment 1 Yolkfull Chow 2008-07-29 01:48:39 EDT
Strange, after I did some operations(change the locale,etc), the file could be
opened successfully. Would close as unreproducible.
Comment 2 Caolan McNamara 2008-07-29 04:16:48 EDT
Just to be sure, do you have openoffice.org-graphicfilter installed on the
RHEL-5 box ?

It works for me out of the box here with e.g.
file->open
/usr/lib/perl5/5.8.8/CGI/eg/caution.xbm
Comment 3 Yolkfull Chow 2008-07-29 04:25:31 EDT
Yes, this package was installed which I can make sure.
Comment 4 Caolan McNamara 2008-08-05 08:12:34 EDT
Can't reproduce this on RHEL-5.2

Note You need to log in before you can comment on or make changes to this bug.