Bug 457021 - Crash on startup, missing font
Crash on startup, missing font
Status: CLOSED DUPLICATE of bug 450709
Product: Fedora
Classification: Fedora
Component: fontforge (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 05:18 EDT by Bastien Nocera
Modified: 2008-07-29 18:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-29 18:12:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-07-29 05:18:00 EDT
fontforge-20080309-1.fc9.x86_64

$ fontforge 
Copyright (c) 2000-2008 by George Williams.
 Executable based on sources from 22:48 GMT 9-Mar-2008.
 Library based on sources from 22:48 GMT 9-Mar-2008.
Help! Server claimed font
	-ibm-courier-medium-r-normal--13-0-0-0-m-0-iso10646-1
 existed in the font list, but when I asked for it there was nothing.
 I may crash soon.
Segmentation fault (core dumped)
Comment 1 Kevin Fenzi 2008-07-29 11:26:35 EDT
This seems like it might be a duplicate of: 
https://bugzilla.redhat.com/show_bug.cgi?id=450709

Can you remove the xorg-x11-fonts-Type1 package and see if that resolves it?
Comment 2 Bastien Nocera 2008-07-29 12:35:41 EDT
Indeed.
Comment 3 Kevin Fenzi 2008-07-29 18:12:42 EDT

*** This bug has been marked as a duplicate of 450709 ***

Note You need to log in before you can comment on or make changes to this bug.