Bug 457091 - Delete repository in SEP doesn't delete it. Should be taken out anyway.
Delete repository in SEP doesn't delete it. Should be taken out anyway.
Status: CLOSED WONTFIX
Product: JBoss Customer Support Portal
Classification: Retired
Component: Product Mappings (Show other bugs)
1.3.9
All All
high Severity low
: ---
: ---
Assigned To: JBoss CSP Bug Watch List
:
: 457092 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 11:35 EDT by Frank Merenda
Modified: 2011-01-31 12:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-31 12:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Merenda 2008-07-29 11:35:19 EDT
If you try to delete a repository in SEP, it doesn't delete it.

The delete button should be removed, we should not be deleting records. Should
be making them obsolete or private.
Comment 1 Frank Merenda 2008-08-21 01:25:35 EDT
I suggest we kill that delete button. -Frank
Comment 2 Mike Amburn 2009-02-02 11:44:20 EST
*** Bug 457092 has been marked as a duplicate of this bug. ***
Comment 3 David Spalding 2011-01-31 12:39:03 EST
Bugs are no longer tracked under this classification. CSP is now monitored in 
Other | Customer Portal | Integrated app: JBoss CSP. 

Please refile any current defect records or RFEs under the current 
classification.
Comment 4 David Spalding 2011-01-31 12:47:12 EST
Bugs are no longer tracked under this classification. CSP is now monitored in 
Other | Customer Portal | Integrated app: JBoss CSP. 

Please refile any current defect records or RFEs under the current 
classification.

Note You need to log in before you can comment on or make changes to this bug.