Bug 457119 - RFE: Update to latest version in F9
RFE: Update to latest version in F9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: galculator (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 14:38 EDT by Christoph Wickert
Modified: 2008-09-10 03:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 03:15:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2008-07-29 14:38:12 EDT
Description of problem:
Please push 1.3.1 also for F9 (and maybe even F8), because it fixes a nasty bug
with the keyboard accels.

Version-Release number of selected component (if applicable):
galculator-1.2.5.2-3
Comment 1 Fedora Update System 2008-07-31 21:48:52 EDT
galculator-1.3.1-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update galculator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6935
Comment 2 Fedora Update System 2008-09-10 03:15:34 EDT
galculator-1.3.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.