Bug 457240 - postinstallation errors in plymouth
postinstallation errors in plymouth
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 09:28 EDT by petrosyan
Modified: 2008-07-31 09:14 EDT (History)
1 user (show)

See Also:
Fixed In Version: plymouth-0.5.0-6.fc10.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 09:14:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-07-30 09:28:54 EDT
Description of problem:
Anaconda installs plymouth package before it installs nash package. Because of
this plymouth gives post-installation errors:

Installing plymouth-0.5.0-5.fc10.x86_64
/usr/sbin/plymouth-set-default-plugin: line 7: /sbin/nash: No such file or directory
error: %post(plymouth-0.5.0-5.fc10.x86_64) scriptlet failed, exit status 1
Installing plymouth-plugin-spinfinity-0.5.0-5.fc10.x86_64
/usr/sbin/plymouth-set-default-plugin: line 7: /sbin/nash: No such file or directory
error: %post(plymouth-plugin-spinfinity-0.5.0-5.fc10.x86_64) scriptlet failed,
exit status 1

Version-Release number of selected component (if applicable):
plymouth-0.5.0-5.fc10.x86_64
Comment 1 petrosyan 2008-07-31 09:14:30 EDT
this bug has been fixed in plymouth-0.5.0-6.fc10.x86_64

Note You need to log in before you can comment on or make changes to this bug.