Bug 457323 - Xenner panics when booting rawhide
Xenner panics when booting rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xenner (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Gerd Hoffmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 18:15 EDT by Jesse Keating
Modified: 2013-01-09 22:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 04:11:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image of panic. (28.20 KB, image/png)
2008-07-30 18:15 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-07-30 18:15:56 EDT
Booting the rawhide kernel from 20080730 leads to a panic in the guest.  Picture
attached.  Folks in #kernel said to file it against xenner.
Comment 1 Jesse Keating 2008-07-30 18:15:56 EDT
Created attachment 313046 [details]
image of panic.
Comment 2 Gerd Hoffmann 2008-07-31 03:39:19 EDT
the host is rawhide too?
which xenner version?
screenshot looks like 64bit?
booting the same kernel on xen works?
Comment 3 Jesse Keating 2008-07-31 10:33:59 EDT
Host is rawhideish, Linux reducto.install.bos.redhat.com
2.6.27-0.186.rc0.git15.fc10.x86_64 #1 SMP Sun Jul 27 05:10:33 EDT 2008 x86_64
x86_64 x86_64 GNU/Linux

xenner-0.41-1.fc10.x86_64

the guest is x86_64

I haven't tried booting the same kernel in xen, I don't have any platform at my
disposal that can run traditional xen.
Comment 4 Gerd Hoffmann 2008-08-14 03:56:02 EDT
Seems to be a kernel issue, see bug459067
Comment 5 Bug Zapper 2008-11-25 21:37:37 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Mark McLoughlin 2009-01-21 04:11:15 EST
Okay, the fix for bug #459067 was in 2.6.28, so closing this as fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.