Bug 457354 - Relay-reply Message problem
Relay-reply Message problem
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dhcpv6 (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 23:59 EDT by Yang Ren
Modified: 2008-07-31 16:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 16:58:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yang Ren 2008-07-30 23:59:38 EDT
Description of problem:
There are 11 test failed in tahi test server mode.
10 of them are about relay-reply message.(Other is about DUID_LLT)
In order to pass all dhcpv6 test in rhel 5.3 It's time to deal with these last nuts.
And these bugs are failed with the reason :
"Could not get expected Relay Reply Message"

Version-Release number of selected component (if applicable):
[root@IPv6testee Desktop]# rpm -qa | grep dhcp
dhcpv6-debuginfo-1.0.10-7.el5
dhcpv6-1.0.10-7.el5
libdhcp6client-devel-1.0.10-7.el5
dhcpv6-client-1.0.10-7.el5
dhcp-3.0.5-13.el5
libdhcp6client-1.0.10-7.el5
[root@IPv6testee Desktop]# uname -r
2.6.18-92.el5
[root@IPv6testee Desktop]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 5.2 (Tikanga)

How reproducible:
always

Steps to Reproduce:
1.run tahi test case
  
Actual results:
Failed with the reason can not get relay-reply message

Expected results:
PASS these test case

Additional info:
Comment 1 RHEL Product and Program Management 2008-07-31 02:41:10 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 RHEL Product and Program Management 2008-07-31 16:58:30 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.