Bug 457359 - upgrading triggers "Unknown media type in type" messages
upgrading triggers "Unknown media type in type" messages
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 02:09 EDT by Ralf Corsepius
Modified: 2008-08-18 04:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 04:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2008-07-31 02:09:19 EDT
Description of problem:
"yum update"ing rsp. "yum install"ing gnome-packagekit to today's
gnome-packagekit triggers a truckload of cryptic error messages - c.f. below.

Version-Release number of selected component (if applicable):
gnome-packagekit-0.2.3-7.fc9

How reproducible:
Always.

Steps to Reproduce:
1. yum remove gnome-packagekit
2. yum install gnome-packagekit

  
Actual results:

# yum remove gnome-packagekit
# yum install gnome-packagekit
...
  Installing     : gnome-packagekit                                  [1/1] 
Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'print/class'

Unknown media type in type 'print/driver'

Unknown media type in type 'print/folder'

Unknown media type in type 'print/jobs'

Unknown media type in type 'print/manager'

Unknown media type in type 'print/printer'

Unknown media type in type 'print/printermodel'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x-winamp-skin'

Unable to send message to PackageKit

Installed: gnome-packagekit.i386 0:0.2.3-7.fc9
Complete!


Expected results:
Function.

Additional info:
Comment 1 Richard Hughes 2008-07-31 06:12:41 EDT
Yup, i've silenced these in the next version to be updated. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.