Bug 457427 - pvcreate incorrect (RHEL 4.6) in Using Device Mapper Multipath document
pvcreate incorrect (RHEL 4.6) in Using Device Mapper Multipath document
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: Documentation (Show other bugs)
4.6
All Linux
high Severity high
: rc
: ---
Assigned To: Steven J. Levine
Content Services Development
: Documentation
Depends On: 452876
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 12:12 EDT by Steven J. Levine
Modified: 2009-08-19 23:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 15:57:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2008-07-31 12:12:24 EDT
+++ This bug was initially created as a clone of Bug #452876 +++

Description of problem:

The "Using Device-Mapper Multipath 5.1 Configuration and Administration"
manual says to run pvcreate with /dev/mpath/mpath0   Chapter 2, section
4, page 8.

This should be changed to /dev/mapper/mpath0.  The reasons are outlined in this
knowledgebase article:

http://kbase.redhat.com/faq/FAQ_96_11196.shtm

Version-Release number of selected component (if applicable):
"Using Device-Mapper Multipath 5.1 Configuration and Administration"
Section 2.4

-- Additional comment from pm-rhel@redhat.com on 2008-06-25 11:44 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

-- Additional comment from ddomingo@redhat.com on 2008-06-25 21:29 EST --
Hi Brad,

can you give me a link to the book in question? I assume it's posted on
www.redhat.com/docs/manuals/enterprise? That way I can assign this bug to the
correct person. :-)

-- Additional comment from bhinson@redhat.com on 2008-06-27 16:57 EST --
Oops, sorry forgot that.

HTML:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/DM_Multipath/index.html

PDF:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/pdf/DM_Multipath.pdf

-- Additional comment from ddomingo@redhat.com on 2008-06-29 19:30 EST --
reassigning to Steven Levine.
Comment 1 Steven J. Levine 2008-07-31 12:31:02 EDT
I have corrected the pvcreate example and added new information related to the
kBase article to the 4.6 version of the document. I have requested that this
document be pushed out to the docs web page with RT 26342.
Comment 2 Steven J. Levine 2008-08-13 15:57:11 EDT
The updated version of the document with the fix in place is now on the docs web page for the RHEL 4.6. version.

Note You need to log in before you can comment on or make changes to this bug.