Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 457490 - Crash in nf_nat_move_storage
Summary: Crash in nf_nat_move_storage
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-31 22:24 UTC by Pete Zaitcev
Modified: 2008-10-28 19:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-28 19:55:43 UTC
Type: ---


Attachments (Terms of Use)
Screenshot (3.87 MB, image/jpeg)
2008-07-31 22:25 UTC, Pete Zaitcev
no flags Details
console + crash log (31.88 KB, text/plain)
2008-08-01 10:19 UTC, Yanko Kaneti
no flags Details

Description Pete Zaitcev 2008-07-31 22:24:09 UTC
Description of problem:


Version-Release number of selected component (if applicable):

2.6.27-0.180.rc0.git11.fc10  <--- first observed
2.6.27-0.186.rc0.git15.fc10  <--- picture taken

How reproducible:

Every boot, but may take a while depending on system load.
Sometimes very quick.

Steps to Reproduce:
1. Boot the indicated kernel. Nothing special is happening... Desktop.
  
Actual results:

Crash

Expected results:

No crash

Additional info:

According to yum.log, previous kernel was kernel-2.6.26-0.107.rc8.git2.fc10

Comment 1 Pete Zaitcev 2008-07-31 22:25:26 UTC
Created attachment 313140 [details]
Screenshot

Comment 2 Pete Zaitcev 2008-07-31 22:26:32 UTC
I don't think it's hardware because I have a self-built 2.6.26-rc4
with a .config based on Fedora's, and it continues to work.

Comment 3 Yanko Kaneti 2008-08-01 10:19:16 UTC
Created attachment 313179 [details]
console + crash log

I get that too, attaching a crash log preceded by the full console log for the
machine this happens on.

Comment 4 Dave Jones 2008-08-01 14:28:51 UTC
does the .27-rc1 kernel in todays rawhide still do this?

Comment 5 Yanko Kaneti 2008-08-01 14:44:10 UTC
2.6.27-0.205.rc1.git2.fc10.i686 seems to work fine so far (1 hour)

Comment 6 Christopher D. Stover 2008-10-28 19:55:43 UTC
Closing as fixed in rawhide since it was working for yanko.  If this is still a problem, please reopen and assign.


Note You need to log in before you can comment on or make changes to this bug.