Bug 457516 - FEAT: The testplan table colors should be more stand out for help reviewer to review the testplan.
FEAT: The testplan table colors should be more stand out for help reviewer to...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Rob Landry
http://hardware.redhat.com
:
Depends On: 479606
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 05:43 EDT by XINSUN
Modified: 2009-02-03 23:34 EST (History)
5 users (show)

See Also:
Fixed In Version: 5.3 (hwcert-3.2rh-20090129.0)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 23:34:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description XINSUN 2008-08-01 05:43:05 EDT
The testplan table colors should be more stand out.
1. "Decription" line and "Class/dropdown/" line shoud be in one color. because
they are in one testplan item. 
2.IF check the "confirm" checkbox . Confirm column's bgcolor should be green so
that reviewer can make sense it was check easily.
Comment 1 Rob Landry 2008-11-18 10:56:30 EST
We should also consider having the new format test plans being a different table colors than the old format test plans; in addition items which are completed should be highlight full row in green.

Note You need to log in before you can comment on or make changes to this bug.