Bug 457551 - Using Standard Icon Name.
Using Standard Icon Name.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 10:06 EDT by sangu
Modified: 2008-08-01 11:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-01 11:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2008-08-01 10:06:03 EDT
Description of problem:
$ cat /usr/share/desktop-directories/Utility-Accessibility.directory  | grep Icon
Icon=accessibility-directory

accessibility-directory -> preferences-desktop-accessibility

$ cat /usr/share/icon-naming-utils/legacy-icon-mapping.xml

        <icon name="preferences-desktop-accessibility">
            <link>gnome-settings-accessibility-technologies</link>
            <link>accessibility-directory</link>
            <link>access</link>
        </icon>

Version-Release number of selected component (if applicable):
2.23.5-1.fc10

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
gnome-icon-theme-2.23.3-2.fc10.noarch
Comment 1 Matthias Clasen 2008-08-01 10:25:18 EDT
Yeah, not very important though, since we don't have an a11y  submenu in our menus.
Comment 2 Matthias Clasen 2008-08-01 10:55:00 EDT
Fixed in 2.23.5-2.fc10

Note You need to log in before you can comment on or make changes to this bug.