Bug 457652 - sane / scanimage won't detect scanner on HP 4315 until hplip replaced
sane / scanimage won't detect scanner on HP 4315 until hplip replaced
Status: CLOSED DUPLICATE of bug 457651
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-02 07:56 EDT by Brent R Brian
Modified: 2008-08-02 08:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-02 08:12:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2008-08-02 07:56:25 EDT
Installed Fedora 9 i386 (fresh) on a Dual Core Athlon 64.  Printer worked fine,
but scanner did not show up on sane or scanimage.  Scanner and printer on HP
4315 worked fine under WinVista.

# yum remove on hplib

# downloaded and installed hplib tarball

# scanner and printer both work fine now.
Comment 1 Brent R Brian 2008-08-02 07:57:15 EDT
please add katznmerfun@gmail.com to CC list
Comment 2 Tim Waugh 2008-08-02 08:12:46 EDT

*** This bug has been marked as a duplicate of 457651 ***

Note You need to log in before you can comment on or make changes to this bug.