Bug 457681 - NM started crashing on resume from hibernate
NM started crashing on resume from hibernate
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 08:43 EDT by Simon Goodall
Modified: 2009-02-15 09:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 09:42:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages backtrace (16.04 KB, text/plain)
2008-08-03 08:43 EDT, Simon Goodall
no flags Details

  None (edit)
Description Simon Goodall 2008-08-03 08:43:49 EDT
Created attachment 313291 [details]
messages backtrace 

Description of problem:
NM sometimes crashes on a resume from hibernate. This has only started happening in the last few days. It has been working fine for months otherwise. See the attachment for the relevant section out of my messages file.

I have a b44 based net card and a ipw2200 wireless card. I have been using the wireless card.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.9.4.svn3675.fc9.i386

How reproducible:
Seems to happen 1 in 2 hibernate/resumes.

Steps to Reproduce:
1. Hibernate
2. Resume
3.
  
Actual results:
NM service has died.

Expected results:
NM service is good and wireless is connected.

Additional info:
Comment 1 Dan Williams 2009-02-14 15:23:07 EST
Is this still an issue with latest kernel and NM updates?  There's been a pile of fixes since 3675 which may fix this issue for you.
Comment 2 Simon Goodall 2009-02-15 04:53:49 EST
The machine I had this problem on no longer works, so this problem has been "resolved" one way or another.
Comment 3 Dan Williams 2009-02-15 09:42:20 EST
haha; ok.  sorry to hear that about the machine.  closing cantfix becuase we can't test the issue any more.

Note You need to log in before you can comment on or make changes to this bug.