Bug 457689 - No services displayed when launching system-config-services
No services displayed when launching system-config-services
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 14:12 EDT by Greg Douglas
Modified: 2008-08-06 09:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 09:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Douglas 2008-08-03 14:12:11 EDT
Description of problem:

After upgrading from Fedora 8, I tried to open system-config-services to have a look at the services, and the display panel is empty. No services are being presented.  I tried to launch it from a terminal as root, and there are no error messages.  The message log does not indicate errors either. Services are indeed running.   


Version-Release number of selected component (if applicable):

system-config-services 0.99.15


How reproducible:

Every time I open it.


Steps to Reproduce:
1. From gnome, System > Adminstration > Services
2. Provide the Root password
3. Panel appears, but it is empty.
  
Actual results:

Panel appears, but it is empty (no services presented).

Expected results:

A list of services configured by the system.

Additional info:
Comment 1 Nils Philippsen 2008-08-04 10:21:25 EDT
When started from a terminal, do any error messages appear?
Comment 2 Greg Douglas 2008-08-04 14:44:08 EDT
Hi Nils.

No messages at all (blank).  No indication of any errors anywhere else.  I searched the web and identified another user who has encountered this same problem when upgrading from F8 to F9, but no one has posted a solution.

Greg
Comment 3 Greg Douglas 2008-08-04 14:47:46 EDT
....oh, and SELinux is on permissive, and there are no SELinux warnings either.
Comment 4 Greg Douglas 2008-08-06 08:54:23 EDT
Just ran chkconfig for the first time since upgrading and made a few changes manually.  I tried the system-config-services panel again, and it works now. I wonder if there is some type of setup/upgrade performed when chkconfig is run for the first time.

This one can be closed.

Thanks.
Comment 5 Nils Philippsen 2008-08-06 09:29:14 EDT
I don't think there is, but please reopen if you run into this again (no, I couldn't reproduce it ;-).

Note You need to log in before you can comment on or make changes to this bug.