Bug 457708 - Missing Requires: gnome-python2-gconf
Missing Requires: gnome-python2-gconf
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: postr (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Danielsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 00:30 EDT by Jindrich Novy
Modified: 2013-07-02 19:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 02:49:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jindrich Novy 2008-08-04 00:30:03 EDT
Description of problem:

$ postr
Traceback (most recent call last):
  File "/usr/bin/postr", line 32, in <module>
    from postr import postr
  File "/usr/lib/python2.5/site-packages/postr/postr.py", line 23, in <module>
    import gobject, gtk, gtk.glade, gconf
ImportError: No module named gconf


Version-Release number of selected component (if applicable):
postr-0.12-1.fc8.1.noarch

How reproducible:
Always

Steps to Reproduce:
1. Run postr without gnome-python2-gconf installed
2.
3.
  
Actual results:
Traceback.

Expected results:
postr works

Additional info:
Likely affects F9 as well as rawhide.
Comment 1 Tim Lauridsen 2008-09-09 02:49:56 EDT
i have added missing gnome-python2-gconf requirement to the spec.
Comment 2 Fedora Update System 2008-09-09 03:40:37 EDT
postr-0.12.2-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/postr-0.12.2-1.fc9
Comment 3 Fedora Update System 2008-09-24 20:14:32 EDT
postr-0.12.2-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.