Bug 457729 - Wrong email address shown in tooltip for Reported on show_bug.cgi
Wrong email address shown in tooltip for Reported on show_bug.cgi
Status: CLOSED DUPLICATE of bug 457704
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All All
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 06:41 EDT by Alasdair Kergon
Modified: 2013-06-23 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 09:30:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alasdair Kergon 2008-08-04 06:41:35 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=214302 has Reported: someone else, but the mouseover tooltip shows my email address, not theirs.  The mailto: link is correct.
Comment 1 Noura El hawary 2008-08-04 09:30:56 EDT
Thanks for reporting this issue, it has been verified and a patch has been submitted for a fix.

Noura

*** This bug has been marked as a duplicate of bug 457704 ***

Note You need to log in before you can comment on or make changes to this bug.