Bug 457737 - New bug formats missing?
New bug formats missing?
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 08:45 EDT by Jason Tibbitts
Modified: 2013-06-23 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-05 21:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Tibbitts 2008-08-04 08:45:37 EDT
The new package review process requests that users go through a bugzilla format or template to enter new package review tickets: https://bugzilla.redhat.com/bugzilla/enter_bug.cgi?product=Fedora&format=extras-review

After the upgrade, that URL goes to an error page indicating that the format is missing.

Would it be possible to restore this format and (since it's a good a time as any) somehow either rename or duplicate it to "package-review" so that we clean up a dangling "extras" reference.

Thanks!
Comment 1 Noura El hawary 2008-08-05 21:40:07 EDT
Thanks for reporting the issue. This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.