Bug 457751 - Some attachments can not be retrieved
Some attachments can not be retrieved
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Attachments/Requests (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Noura El hawary
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 09:32 EDT by Kamil Dudka
Modified: 2013-06-24 00:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 05:24:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Dudka 2008-08-04 09:32:12 EDT
Description of problem:
Some attachment can not be retrieved from bugzilla (e.g. the two attachments from #366441).

Version-Release number of selected component (if applicable):
Actual version used on https://bugzilla.redhat.com/

How reproducible:
for me always

Steps to Reproduce:
1. Hit link to attachment: https://bugzilla.redhat.com/attachment.cgi?id=247771
2.
3.
  
Actual results:
Index D database (bibliographic), 253, 255

Expected results:
(attachment content displayed)
Comment 1 Noura El hawary 2008-08-05 02:21:07 EDT
Hi Kamil,

The attachment is accessible to me, Please make sure that you are logged in before you access the attachment, possible you have been logged out by bugzilla, Please make sure that you remove all the bugzilla.redhat.com old cookies from your web browser before you try to login to bugzilla, and let us know if that will work for you.

Cheers,
Noura
Comment 2 Noura El hawary 2008-08-05 21:41:03 EDT
Closing bug please reopen if any issues.

Noura
Comment 3 Kamil Dudka 2008-08-06 03:40:37 EDT
It does not work on Opera (9.50 Beta 2) and Konqueror (3.5.9-7.fc8). Sorry for absence of this information in the report, I didn't realize it can be browser specific.

I tried to delete cookies and cache and I also tried it on clean profile. The result is always same, no matter if I am logged in or not. Changing browser's identification didn't help.

It is really strange, because some attachments are displayed fine and some not.

Kamil
Comment 4 Kamil Dudka 2008-08-06 05:24:08 EDT
Well this is really not a bug. Opera and Konqueror have just parsed it as XML. I was only confused, because it appeared just a day after bugzilla update. Sorry for wasting Your time.

Note You need to log in before you can comment on or make changes to this bug.