Bug 457848 - Panel icon crashes
Panel icon crashes
Status: CLOSED DUPLICATE of bug 458215
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 18:44 EDT by Adam Huffman
Modified: 2008-08-27 05:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 05:54:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-08-04 18:44:44 EDT
Description of problem:
The PackageKit panel icon crashed during a yum update triggered from the command-line:

gpk-update-icon[3432] general protection ip:3b6f0104a8 sp:7fff12bb4248 error:0 in libpackagekit.so.4.0.0[3b6f000000+24000]

This is on a new F9 system upgraded to Rawhide.

Version-Release number of selected component (if applicable):
PackageKit-0.2.4-1.fc10.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2008-08-18 04:48:08 EDT
Did you got from PackageKit 0.1.x to 0.2.x without rebooting?
Comment 2 Adam Huffman 2008-08-21 03:36:53 EDT
I don't believe so.
Comment 3 Richard Hughes 2008-08-27 05:54:18 EDT

*** This bug has been marked as a duplicate of bug 458215 ***

Note You need to log in before you can comment on or make changes to this bug.