Bug 45785 - /usr/sbin/arping should be in /sbin
Summary: /usr/sbin/arping should be in /sbin
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: iputils   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-25 11:16 UTC by Enrico Scholz
Modified: 2015-03-05 01:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-25 11:16:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-06-25 11:16:05 UTC
Description of Problem:

arping -- called by /etc/init.d/network through /sbin/ifup -- will be
executed before network filesystems gets mounted. Therefore /usr may be
unavailable at this time.

I suggest to move arping to /sbin


How Reproducible:

evrytime


Steps to Reproduce:
1. mount /usr by NFS
2. reboot


Actual Results:

error messages because arping was not found



Additional Information:
	
$ rpm -q initscripts iputils
initscripts-5.90-1
iputils-20001110-2

Comment 1 Phil Knirsch 2001-06-26 14:00:28 UTC
Fixed in rawhide.

Read ya, Phil



Note You need to log in before you can comment on or make changes to this bug.