Bug 45787 - mew says "noarch" when it has binaries in it
Summary: mew says "noarch" when it has binaries in it
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-25 12:14 UTC by Jonathan Kamens
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-25 12:15:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-06-25 12:14:57 UTC
(I'm filing this under "emacs" instead of "mew" because there's no "mew"
component in Bugzilla.)

The Rawhide "mew" RPM claims to be of arch "noarch", but it has ELF
binaries in it.

Comment 1 Trond Eivind Glomsrxd 2001-06-25 23:27:20 UTC
Fixed in 1.94.2-6. Thanks for your report. Dave, could you please add mew as a
separate component?

Comment 2 David Lawrence 2001-06-26 16:35:49 UTC
Added.


Note You need to log in before you can comment on or make changes to this bug.