Bug 45788 - DB3 build without JAVA support
DB3 build without JAVA support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: db3 (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-25 08:32 EDT by Need Real Name
Modified: 2013-07-02 18:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: db4-4.3.27-3
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 05:19:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-25 08:32:15 EDT
Db3 package from RH7.x build without java support that db3 have.
It is simple enough to add --enable-java argument to configure
script to get it. Please build it with java support in next versions of
RH Linux :-)
Comment 1 Jindrich Novy 2006-02-15 05:19:43 EST
Fixed since db4. There's --enable-java option already for all java arches.

Note You need to log in before you can comment on or make changes to this bug.