Bug 457899 - avahi module did not have translation statistic
avahi module did not have translation statistic
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
http://translate.fedoraproject.org/mo...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 05:43 EDT by Sharuzzaman Ahmat Raslan
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-05 13:11:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sharuzzaman Ahmat Raslan 2008-08-05 05:43:30 EDT
Description of problem:
avahi module did not have translation statistic

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Visit http://translate.fedoraproject.org/module/avahi and you cannot find avahi translation statistic
2.
3.
  
Actual results:
avahi module did not have translation statistic

Expected results:
avahi module should have translation statistic

Additional info:
Comment 1 Piotr Drąg 2008-08-05 13:11:31 EDT
This issue is caused by recent migration of Avahi development from Subversion to git. Statistics are not yet updated, because maintainer of statistics found some bugs and he can't fix them right now. Please be patient. For now you can grab latest tarball from avahi.org and run this command:

$ cd avahi-0.6.23/po && intltool-update --pot && intltool-update -r

to get statistics for Avahi.
Comment 2 Piotr Drąg 2009-07-03 16:07:52 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.