Bug 457905 - loss of 16:9 video modes (e.g. 1360x768) after recent update
loss of 16:9 video modes (e.g. 1360x768) after recent update
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 06:31 EDT by Jeremy McKenzie
Modified: 2008-10-21 17:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 17:12:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy McKenzie 2008-08-05 06:31:03 EDT
Description of problem:

Loss of wide screen video modes after automated software update
(e.g. 1360x768)Bug effects both default "nv" driver and NVIDIA driver settings affected. Visable video modes identical regardless of which driver defined in xorg.conf

Visable modes:

  "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x400" "640x350"
	
Specifying 1360x768 mode in xorg.conf fails to rectify problem, i.e. mode still not visable.

I tried turning off edid and other settings in xorg.conf reinstalling "nv" default video driver among other things all to no avail.


Kernel version 2.6.25.11-97.fc9 (i686)
+ (i686) developer and debug modules

Gnome windows environment installed


Video card NVIDIA GeForce 7600 GS

Installed NVIDIA driver:  NVIDIA-Linux-x86-173.14.12.pkg1.run



When Fedora 9 was first installed from DVD(iso check sum validated)

All video modes were accessible and system was configured to  1360x768.

Video modes were lost after automatic-update updated the system (suspect fault relates to updated xorg module (god only knows which one).

This fault has effectively rendered fedora 9 useless to me as I need to be able to configure X windows to 1368x768. I have gone back to Fedora 8 which works fine.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-09-04 12:39:06 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

First of all, we are really not able to deal with bugs on systems with nvidia binary-only driver. Please, follow the instructions on cleaning your system from all reminders of nvidia driver following the instructions on https://fedoraproject.org/wiki/Xorg/3rd_Party_Video_Drivers.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 David Nalley 2008-10-21 17:12:07 EDT
Since there are insufficient details provided in this report for us to investigate the issue further, and we have not received feedback to the information we have requested above, we will assume the problem was not reproducible, or has been fixed in one of the updates we have released for the reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest update of their distribution, and if this issue turns out to still be reproducible in the latest update, please reopen this bug with additional information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.