Bug 457948 - I-T Reports are kind of an attractive nuisance
I-T Reports are kind of an attractive nuisance
Status: CLOSED WORKSFORME
Product: Issue-Tracker
Classification: Retired
Component: Reports (Show other bugs)
test
All Linux
medium Severity medium
: ---
: ---
Assigned To: Issue-Tracker Bug Watch List
https://enterprise.redhat.com/issue-t...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 13:35 EDT by Daniel Fisher
Modified: 2010-11-03 16:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-03 16:46:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Fisher 2008-08-05 13:35:20 EDT
When generating a report for a queue, the 'Opened' result only accounts for tickets that were opened during that span. Not for tickets that were open before the start of the span (a/k/a: Backlog). This makes it look like when you query for JPMorgan's 'Open' tickets from August 1st 2008 to August 4th 2008 that there are:
3 open tickets
and
592 closed tickets

I think the 'open' statement should probably be something like a UNION of Backlog tickets and the tickets that were open during the span in question:

and the 'Closed' statement should just limit the 'closed' period to the time in question... (instead of looking at when the ticket was opened in the queue)
Comment 1 Daniel Fisher 2010-11-03 16:46:18 EDT
Closing due to GSS's decommissioning of I-T.

Note You need to log in before you can comment on or make changes to this bug.