This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 457952 - Attempting to play a url containing a username & password via rhythmbox or totem does not work
Attempting to play a url containing a username & password via rhythmbox or to...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 14:50 EDT by Clint Goudie
Modified: 2009-02-24 15:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 12:32:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 540067 None None None Never

  None (edit)
Description Clint Goudie 2008-08-05 14:50:41 EDT
When you load a url containing a username and password to play, the credentials are never passed to the server. You can easily verify this with wireshark.

This bug is also documented here: http://bugzilla.gnome.org/show_bug.cgi?id=540067

I'd like to this fix rolled in Fedora 9

Thanks!

Clint

PS: I'd try the version in rawhide to see if it's fixed there, but yum wanted to update about 20 packages as dependencies.
Comment 1 Fedora Update System 2008-08-12 10:34:14 EDT
gstreamer-plugins-good-0.10.8-9.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-09-10 02:41:52 EDT
gstreamer-plugins-good-0.10.8-9.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer-plugins-good'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7650
Comment 3 Clint Goudie 2008-09-10 13:22:20 EDT
Looks like it's working to me. Thanks for the update! FYI: I tried to comment on the url provided above, but the server responded with a 500 error.
Comment 4 Fedora Update System 2009-02-24 15:41:48 EST
gstreamer-plugins-good-0.10.8-10.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.