Bug 458010 - enlarge product,componentc and any other long fields in bug query result columns
enlarge product,componentc and any other long fields in bug query result columns
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Noura El hawary
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 01:02 EDT by Noura El hawary
Modified: 2013-06-24 00:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 02:39:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noura El hawary 2008-08-06 01:02:48 EDT
currently bugzilla truncates long component, product names and any long field in query result page columns, this is due to size hardcoded in upstream templates , this needs to be changed that any fields that might be expected to be long should not truncate.

Noura
Comment 1 Noura El hawary 2008-08-06 02:39:11 EDT
patch has been committed for the fix, basically the product, component and resolution  will be showing in full in the buglist.cgi columns , everything else i left the same to be truncated as this is how it was is 2.18 and will be obvious even when truncated like severity, priority etc and better to leave out some space for other columns.

should be live in the next day or so

Noura

Note You need to log in before you can comment on or make changes to this bug.