Bug 458063 - Update request
Update request
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 09:26 EDT by Ilya Ilembitov
Modified: 2008-10-11 05:36 EDT (History)
2 users (show)

See Also:
Fixed In Version: banshee-1.2.1-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-11 05:36:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya Ilembitov 2008-08-06 09:26:56 EDT
Please update Banshee - it's 1.2, and long ago. It features many great improvements, so please consider my request!
Comment 1 Nigel Jones 2008-08-06 18:10:08 EDT
Okay:

a) Banshee 1.2 was released under a week ago
b) Banshee 1.2 has entered into Rawhide, but due to several bugs will not be entering into Fedora 8 or 9 for a while (read at least a week).

Why?  Because unfortunately banshee conflicts with other packages in Fedora and it needs to be sorted before we can even dream of releasing an update.

I'm sorry but this is the why the cookie crumbles at times.
Comment 2 Nigel Jones 2008-08-14 09:16:40 EDT
This package has now been orphaned, hopefully someone will be able to pick it up and resolve the reported bug soon.
Comment 3 David Nielsen 2008-10-11 05:35:46 EDT
Banshee 1.2.1 has been in F9 for a while now. I hope that will satisfy your need till 1.4 comes out, we will try to get it into your hands as quickly as possible but please understand we also have to ensure it doesn't break anything. Thank you.
Comment 4 David Nielsen 2008-10-11 05:36:23 EDT
Banshee 1.2.1 has been in F9 for a while now. I hope that will satisfy your need till 1.4 comes out, we will try to get it into your hands as quickly as possible but please understand we also have to ensure it doesn't break anything. Thank you.

Note You need to log in before you can comment on or make changes to this bug.