This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458148 - volume keys no longer work
volume keys no longer work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 14:02 EDT by Pierre Ossman
Modified: 2008-08-08 08:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 08:41:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2008-08-06 14:02:28 EDT
The keyboard volume bindings (up, down, mute) no longer work. xev shows that the keys are properly picked up by the X server with the proper keysym, so I guess the problem is simply that GNOME no longer properly grabs them.
Comment 1 Matthias Clasen 2008-08-07 00:01:48 EDT
Is gnome-settings-deamon running ?
Comment 2 Pierre Ossman 2008-08-07 06:50:21 EDT
Yup:

$ ps ax | grep gnome-sett
 3005 ?        Ssl    1:32 /usr/libexec/gnome-settings-daemon
Comment 3 Bastien Nocera 2008-08-08 07:26:24 EDT
Please test with 2.23.6, I think it was caused by the regression from:
http://bugzilla.gnome.org/show_bug.cgi?id=165343#c71
Comment 4 Pierre Ossman 2008-08-08 08:30:29 EDT
That did indeed solve it. Thanks.
Comment 5 Bastien Nocera 2008-08-08 08:41:06 EDT
Cool, closing.

Note You need to log in before you can comment on or make changes to this bug.