This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458206 - /etc/X11/xdm/Xresources:30:1: error: unterminated #if
/etc/X11/xdm/Xresources:30:1: error: unterminated #if
Status: CLOSED DUPLICATE of bug 436315
Product: Fedora
Classification: Fedora
Component: xorg-x11-xdm (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 18:58 EDT by l ciani
Modified: 2008-08-07 07:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 07:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description l ciani 2008-08-06 18:58:49 EDT
Description of problem: /etc/X11/xdm/Xresources:30:1: error: unterminated #if


Version-Release number of selected component (if applicable): 1.1.6-3.fc9

cat /var/log/kdm.log

X.Org X Server 1.4.99.905 (1.5.0 RC 5)
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.18-92.1.6.el5xen i686
Current Operating System: Linux localhost.localdomain 2.6.25.11-97.fc9.i686 #1 SMP Mon Jul 21 01:31:09 EDT 2008 i686
Build Date: 02 July 2008  01:36:37PM
Build ID: xorg-x11-server 1.4.99.905-2.20080702.fc9
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Aug  1 09:15:48 2008
(==) Using config file: "/etc/X11/xorg.conf"
expected keysym, got XF86Info: line 914 of inet
expected keysym, got XF86Info: line 914 of inet
/etc/X11/xdm/Xresources:30:1: error: unterminated #if
Comment 1 Patrice Dumas 2008-08-07 07:16:03 EDT

*** This bug has been marked as a duplicate of bug 436315 ***

Note You need to log in before you can comment on or make changes to this bug.